These people should run Split-horizon DNS;
| Host | Wrong IP address | Reason |
|---|---|---|
| 198.91.51.17.sumofiber.net | :: | IPv6 Unconfigured |
| 85.191.34.122.dynamic.dhcp.aura-net.dk | :: | IPv6 Unconfigured |
| aa229.prod.telia.dk | 10.17.137.204 | RFC 1918 |
| adcluster.conexiondigitalsas.net | fdea:7552:3232::1:e81e | IPv6 Unique Local |
| bow.mauritel.mr | 64:ff9b::5297:5a01 | RFC 6052 |
| dns-dal-0301.corp.wayport.net | 172.18.32.119 | RFC 1918 |
| dns.mauritel.mr | 64:ff9b::5297:5a2a | RFC 6052 |
| dns2.callitechnic.com | 172.16.3.242 | RFC 1918 |
| emeraldonion.net | ::1 | IPv6 Localhost |
| icts-p-dnsrec-4.icts.kuleuven.be | 10.112.79.40 | RFC 1918 |
| igm.belbone.be | 172.17.5.82 | RFC 1918 |
| ndns3-c1.macau.ctm.net | 192.168.182.17 | RFC 1918 |
| ndns3-t1.macau.ctm.net | 192.168.182.4 | RFC 1918 |
| ndns36-c2.macau.ctm.net | 192.168.182.21 | RFC 1918 |
| ndns36-t1.macau.ctm.net | 192.168.182.6 | RFC 1918 |
| none.underplatform.com | 192.168.6.177 | RFC 1918 |
| ns3.nbtc.go.th | 172.19.1.4 | RFC 1918 |
| ns4.nbtc.go.th | 172.19.1.5 | RFC 1918 |
| recursor02.haj.ipfire.org | 172.28.1.193 | RFC 1918 |
| worker1.axfr.transip.nl | 10.100.4.15 | RFC 1918 |
Last update: Mon 9 Nov 07:02:01 UTC 2026
You can block answers like these with Bind's 'deny-answer-addresses' feature;
deny-answer-addresses {
// Unconfigured
0.0.0.0;
// RFC 1918
10.0.0.0/8;
172.16.0.0/12;
192.168.0.0/16;
// RFC 3927
169.254.0.0/16;
// IPv6
// :: to ::ffff:ffff:ffff.
// Includes ::, ::1, IPv4-Compatible IPv6 Addresses ::/96,
// and IPv4-mapped IPv6 addresses ::ffff:0:0/96
::/80;
// RFC 6052
64:ff9b::/96;
// Reserved for Documentation
2001:db8::/32;
// IPv6 Unique Local
fc00::/7;
// IPv6 Link local
fe80::/10;
// IPv6 Site local
fec0::/10;
// Your IPv6 address range(s)
Net/Mask
} except-from { "Your.Domain"; };
deny-answer-aliases { "Your.Domain"; };
The produces log entries like;
Aug 21 19:31:01 sput named[1601]: answer address 10.0.0.100 denied for spacefon.com/A/IN
Not blocking these addresses can be a serious security risk.